
Mar 2003

Retouching Old Photographs
… for the Beginner!

by Ted Finch

INTRODUCTION—I enjoy collecting old family photos and displaying them with my genealogy
records. Often, very old “studio” photos (from the 1800s or early 1900s) are deteriorated by age
while photos from any era may have been poorly handled. When the “Kodak Brownie” became
popular during the first half of the 20th Century, black & white “snapshots” were printed directly
from the camera’s 2x3 inch negative. Also, “studio” postcard-sized sepia prints and 8x10 “color”
photos of that era were “tinted” by an artist. During the 1940s, true-color “snapshots” (from a color
slide or negative) became popular, so we may also have some old color photo memories, as well.

With the modern computer, we have a relatively easy way to scan, then “retouch” those old photos.
I’m not an artist, but I think I can help other “non-artists” with some simple retouching procedures.

COMPUTER TERMS—Let’s first go over some common computer terms that apply to photos.
• Pixels (or “Dots”): Your computer screen uses tiny square dots, called “pixels,” to express the

“resolution” of the image. The term “pixels per inch” (ppi) is used to express screen display
resolution and the term “dots per inch” (dpi) is commonly used to express the resolution of the
“dots” of ink laid down on a piece of paper by your printer. You’ll find some monitor specs listed
in “dpi” but it is the same figure as “ppi” when discussing monitor screens.

• Display Resolution: This is the number of pixels (individual points of color) contained on a
display monitor, expressed in terms of the number of pixels on the horizontal axis and the number
on the vertical axis. Common display resolutions are 640x480, 800x600, 1024x768, etc. measured
over the width and height of the display. The sharpness of the image on a display depends on the
resolution and the size of the monitor. The same pixel resolution will be sharper on a small
monitor and gradually lose sharpness on larger monitors because the same number of pixels are
being spread out over a larger area.

• Printer Resolution: In printing, dots per inch (dpi) are the usual measure of quality of a printed
image on the paper. The average computer printer today uses 300 to 600 dpi. Choosing the higher
print quality significantly reduces the speed of printing each page. Don’t be confused by printer
specs of “2880 dpi” and larger—that specifies the dot-size of the ink nozzle used in the printer’s
ink cartridge. Usually, more than one color is combined in the printing process to make a “dot.”

SCANNER TYPES AND SPECS—You will probably use a scanner with your computer to form
digital photo images. If you are considering purchasing a scanner, here are some things to review.
• Basic Types of Scanners—The flatbed scanner is a reflective scanner—the most common type

used today. It looks much like an office copier with a hinged lid to hold the photo to be scanned.
It is called “reflective” because light is bounced-off the photo into the photosensitive cells inside
the scanner that “read” each color dot and convert it into a digital number your computer can use.
Another type, the slide scanner is “transmisive”—that is, it passes light through a 35mm slide to
the photo-sensitive cells on the other side of the slide. It can also be used for negatives. Some
flatbed scanners have extra-cost attachments that pass light through a negative or slide.

• Optical Resolution of the Scanner—Check the scanner’s technical specifications to determine
the scanner’s maximum optical resolution (not the digital resolution). Most medium priced
scanners will be around 600 to 1200 dpi. A listing of something like “1200 x 600” is misleading;
the actual resolution is still only 600, because your photo-editing program (like Photoshop, etc.)
can’t adjust for “rectangular” pixels.

DIGITIZING THE PHOTOS—The flatbed scanner is the “tried and true” home-brew method of
initially digitizing photos. Kodak and others will digitize photos onto a CD-ROM (at extra cost) but
it’s quite expensive if you don’t order the CD at the same time you have the prints developed. I find,
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if you have a few rolls to do, that the “extra cost” may approach the price of an inexpensive scanner
(from $50 to $150). Besides, you get to scan them the way you want them!
For Further Information on Scanners, check these websites:
• CNET Reviews: -----------------------------http://computers.cnet.com/hardware/0-14457.html

Scroll down the web page looking for the scanner make and model of interest.
• MacAddict Reviews: -----------------------http://www.macaddict.com/reviews/hardware.html

Scroll down the web page looking for the Mac-friendly scanner make and model of interest.
• ScanSoft --------------------------------------http://www.scansoft.com/scannerguide/

They don’t make scanners—they make software used with scanners. However, be sure to check
out their “First Time Users” web page for a lot of good information.

• ZD Net Reviews: http://www.zdnet.com/special/filters/sc/scanner/ Reviews, advice, and hints.

SCANNING OLD PHOTOS—Here are some suggestions you may want to follow:

“Normal” Resolution—When scanning 5x7 good quality old photos, a final resolution of 300 dpi is
sufficient. If the photo is small or you want to “blow up” some small details (for example, a face in a
reunion picture), increase the resolution so it will be about 300 dpi as a 5x7 print (assuming that is
the largest size you will want to print). For example a 2x3 inch “snapshot” must be scanned at about
800 dpi if you want it to be 300 dpi when enlarged to 5x7. Keep in mind that old cameras (with poor
lenses and small negatives) may cause an initial loss of quality regardless of the resolution you use.

“Abnormal” Resolution—If a photo is badly damaged (torn or stained), use a higher resolution
(I use 1200 dpi—the limit for my scanner) so you have more “real estate” to work with as you repair
the damaged area. You’ll understand why when we get into using the Clone Tool later.

Initial Settings and Saving the Original—Set the scanner on color even when scanning black and
white photos because stains may be easier to remove in the color mode. If possible, select the TIFF
format to save your original–it saves the file with the highest color quality, even if compressed.
TIFF files are large so be sure to use the LZW compression routine when saving a TIFF file. All
scanners behave differently, so read your manual and get used to its operation. Always save the
original TIFF file with a unique name and do your editing using a copy! I’ll make one exception:
If the original is a good quality black & white photo, you can make the scan into a grayscale JPEG
original to greatly reduce its file size. There is no quality loss with JPEG black and white files.

Your Printed Output—I suggest the JPEG format for the final output—the one you print or send
to kith and kin over the Internet. If it’s a color photo, JPEG will lose a slight amount of color quality
so check it carefully, but the loss is hardly noticeable and the file takes up much less storage space.

USING A PHOTO-EDITING PROGRAM—Now, I’ll use a photo-editing program to show you
some of the techniques you can use to edit your scanned photos. For this demonstration, I’ll use
“Adobe Photoshop Elements 2”—a “little sister” to Adobe Photoshop, the standard of the photo-
editing world. Elements is available for both the Mac and PC and costs less than $100 while the
professional “Adobe Photoshop” program costs around $600. In addition, this program has most of
the features of Photoshop, along with a lot of “simplification” that makes it easy to use. If you have
some other editing program, you’ll find a lot of the functions in your program are similar to those in
Elements, so you can still follow along.

Importing and Making a Scan—You normally set up your scanner using TWAIN, a widely used
program that lets you scan an image directly into an editing application (like Elements) where you’ll
edit and save it. When you install your scanner, TWAIN will probably be installed at the same time.

Place the photo to be copied upside-down in the scanner window with the top facing the hinge of the
scanner. With Elements, you don’t need to carefully align the photo with the edges of the scanner
window. When the scan is completed, TWAIN transfers the photo to Elements to be displayed.

A Note to PC Users—Adobe products work identically on the PC and Mac, but keystrokes differ
slightly. The Mac’s Return key is the PC’s Enter key. The Mac’s Cmd (Apple) key is the PC’s
Ctrl key. The Mac’s Option key is the PC’s Alt key.
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Controlling Resolution in Elements—I’ve already given you suggestions about the resolution you
might use in a scanner. Now, let’s review how to control resolution in your photo-editing program.
• From the menu, select Image>Resize>Image Size… The Image Size dialog box opens. Notice

the lower left corner of the box is similar to those shown below.
• Check the left drawing and notice the (chain) link connecting Width: and Height: on the right

side. This means they will remain “linked” together as you change their numbers. For instance, if
you increase the width, the height will increase proportionally. You will probably leave this link
as it is throughout all your photo-editing. Also, notice the left drawing has Resample Image
checked. That is, if you change resolution, the width and height will still remain as they are and
more or less pixels will be “re-sampled” and added to the image to make up for the difference. For
example, if you change the resolution from 400 to 800, four times as many pixels will be added.

• Now, check the right drawing. Since Resample Image has been turned off here, a link has been
added that also connects Resolution to width and height. That means that changing the resolution
to 800 will greatly reduce width and height because the number of pixels must remain the same.

The REAL World—We know the image size in inches, now what does this means in file size?
• If the image were in color, Elements needs 3.93 Megs of storage to work with and save the file.
• If the image were in grayscale, it needs 1.31 Megs of storage.
• If the image were in bitmap (black and white only), it needs only 169 K of storage but, of course,

you only have pixels that are black or white—no grayscale!
• If Resample Image is being used and the resolution is doubled (or the width and height are

doubled) the file size increases by four times. By the way, if this image were scanned at 400 ppi,
there is little sense in doubling the resolution because you are simply adding four identical pixels
where one pixel was in the beginning. Now, let’s go on to some fun things to do with Elements…

Straighten the Photo—It probably isn’t exactly straight right from the scanner. So, from the menu,
select Image>Rotate>Straighten and Crop Image. Wait a moment, then PUFF! —It’s done!

Save the Original Scan—From the menu, select File>Save As…

In the Save As dialog box:
1.  Type the Name for your original scan
2.  Select TIFF for a Format
3.  Check As a Copy
4.  Uncheck Layers then click the Save button.

Notes: Layers may be used in the
program’s original PSD file but you
won’t need them in this copy.
They will take up unnecessary
space if saved.

Then, in the TIFF Options dialog box
5.  Check LZW Compression
6.  Select Byte Order to IBM or Mac
7.  If not grayed-out, click Discard Layers and Save a Copy
8.  Click OK.
RESULT: The original file is saved.

Notes: (1)LZW compression won’t
degrade the photo—that is, it isn’t
“lossy.” It also compresses well.

(2) Byte Order is for the destination
user’s computer.
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You’ve Now Saved the Original File—Put it where, eventually, it will be put in permanent storage.
I suggest you collect groups of your original scanned pictures on Zip disks or a Hard Drive then,
when you have enough, put them onto a CD-ROM. Remember, it will take five or six 100 meg Zip
disks to fill a CD-ROM, so get busy!

MODIFYING YOUR PHOTOS—Some simple “jobs” you can do to make your photos look better.

Job 1-Remove a Blemish with the Smudge Tool—In this
photo, there is a horizontal blemish streak across the hair of
the girl. It was caused by an old scanner that had one weak
photosensitive cell (it has since been “retired”).

Click on the Smudge tool to select it.

In the Smudge tool’s Option bar, do the following:
1.  Choose a “fuzzy” brush (I used one at 13 pixels).
2.  Set Mode to “Normal.”
3.  Set Strength to “50%” (half the color will be used).

Now, move the brush over the photo and “push” some color from the top into the streak, and some
color from the bottom into the streak as you work across the area. If you make a mistake on one
brush-stroke, Undo it immediately. If you don’t find your mistake until after several brush-strokes,
open the Undo History palette and back up until your “big mistake” has been removed.

Job 2-Rotate and Crop an Old Photo—First, from the menu, select Edit>Preferences>Grid to
open Grid Preferences. I like my grids to be on 1/4th inch intervals, so I set Grid Every: to “1 inch”
and Subdivisions: to “4.” Click the OK button. Then from the menu, select View>Grid to turn it
on. Also check the View menu to make sure Snap to Grid is selected.
1. Referring to the left picture below (the original), select Image>Rotate>Custom to open the

Rotate Canvas dialog box. With this photo, I found “3.5º Right” worked.
When you click OK, you’ll see if you selected the right angle. If it’s wrong, Undo, select the
Rotate Canvas dialog box and try again.

2. Next, select a smaller and more interesting area of the photo using the grids and the Marquee
Rectangle tool. On the Marquee’s Option bar, make sure Feather is “0” and Style is
“Normal.” Click at the intersection of two grids and drag to another intersection. Use the arrow
keys for small off-grid moves. When you’re happy with your selection, select Image>Crop to
produce a picture that looks much like the right picture below.
Note: I also enlarged the final photo a bit using the Image>Resize>Image Size command.

Job 3-Converting to Black & White (Grayscale)—If you work with old black & white photos, you
may have still scanned them in color (Remember—to help remove stains?). Well, this photo didn’t
have stains, so let’s get rid of the color. From the menu, select Image>Mode>Grayscale and a
warning dialog box asks if you want to “Discard color information?” Click the OK button.

Note: If there aren’t stains on the photo, convert to grayscale before rotating and cropping the photo,
but always make sure you have cropped the photo before going on to Making Adjustments (Job 4).
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Job 4-Making Adjustments—Before you attempt any of the following Brightness, Contrast, and
Level adjustments, make sure you have cropped the photo the way you want it. Remember, you
have already saved the original, so you are working with a copy and can crop several parts of this
photo as you like—for instance, getting individual “head and shoulders” photos out of the school
picture in Job 2. The reason for not making adjustments first is that adjustments may differ for each
part of the same photo.

Adjusting Brightness and Contrast—Good photo-editing programs give you a BIZ-ZILLION
ways to adjust brightness & contrast—and a “pro” knows how to use all of them and will go straight
to Enhance>Adjust Brightness/Contrast>Brightness/Contrast…and do the work by hand! Hey!
I want to make this easy, so let’s look at some of the “automatic” adjustments we can try first...

Adjusting B&W Levels—Using Brightness/Contrast (previous paragraph) is a quick way to correct
tonal range. However, a “duffer” tends to lose some midrange or the extreme whites and blacks.
In the black & white photo below, I’ve used the “Levels” command and the photo’s “histograms” to
show the strength of the blacker tones (on the left of a histogram) and the whiter tones (on the right).
• The first picture is the photo as it came from the scanner. It is light because all the tones have

been crowded away from the blacks toward the whites, as you can see by the histogram.
 • The middle picture has had its levels set by the Enhance>Auto Levels command. This may be all

you’ll need to correct the tones on a picture, so try it first (looks pretty good—doesn’t it?). But
notice the two children on the right seem to be standing in the shade of a big tree off camera.

• On the last picture, I used Enhance>Adjust Brightness>Levels to manually adjust the histogram
so all tones are represented (black arrow on left edge of histogram, white arrow on right edge).
Then, I shifted the midrange arrow to the left so that the two children on the right have almost the
same tonal range as all the other people in the photo.

Photo as Scanned Automatic Level Adjustment Manual Level Adjustment

Adjusting Color Levels—Color works about the same, but there are 3 histograms (red, green, and
blue) and a combination histogram (RGB). The RGB adjustment is generally adequate. However,
because there are 3 colors, the Auto Levels command may remove or introduce color casts (groups
of strong colors). If this occurs, undo Auto levels and try the Auto Contrast command instead.

Adjusting Color—The Enhance>Auto Color Correction command adjusts the contrast and color
by identifying shadows, midtones, and highlights in the whole image, rather than the individual
colors. It neutralizes the midtones and clips the white and black pixels using its own default values.

Quick Fix—This command combines several of the above adjustments in one dialog box.
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Job 5-Making Sepia Tone Prints—Some of your old photos are probably sepia toned but, because
of age and the original photographer’s whim, the sepia tone of each photo may differ from those of
the others. If you want, for example, to put several old pictures (grayscale, full color, and sepia) into
a Pedigree Chart and want to have all of them the same sepia color, use this technique:
1. Regardless of the photo’s color or tone, make sure that Image>Mode>RGB Color is selected.
2. Select Enhance>Adjust Color>Hue/Saturation. The Hue/Saturation dialog box opens.
3. Click the Colorize checkbox and set Hue to the number “34” then click the OK button.
RESULT: The photo has been changed to a sepia tone color. All photos that you adjust the Hue to
this number will have exactly the same sepia tone color. This trick comes from one of the artists that
wrote the Photoshop Elements Express book mentioned on the last page of this handout.

Job 6-The Clone Tool—This tool is also called a “Rubber Stamp,” as
you can see by its picture on the tool icon. It’s a very important tool when
you have a damaged photo to fix.
The picture enlarged at top right was probably taken around 1860-70 (her
husband was a Civil War soldier). It was in a gilded box with a cardboard
oval “matte” around the photo (notice part of the matte in the upper
right). After spending less than an hour with the clone tool, I was able to
reconstruct it as shown at right below. The tool works, for instance, by
taking a portion of the cheek (the source) and copying it to cover a
damaged area on the cheek elsewhere (the target). By moving the target
and source to different areas, you eventually clean-up the damaged areas.
Using the Clone Tool—Select the tool and check the Option Bar. I like
to check the “Aligned” box on the right so the source moves with me as I
work. Select a “fuzzy” brush that covers part of the damaged area, then:
1. With your cursor (brush) over the desired source area, hold the Option

Key and click your mouse (to determine the source color or tone).
2. Now, release the Option Key and move your cursor (brush) over the

damaged target area. Then, click it to copy a bit of the source to cover
the damage.

3. Continue the above process, doing a click-hold while moving the
cursor if you want to cover more damage than just a spot. If you goof,
recover with an Undo command or with the Undo History palette.

Note: The key is to always keep in mind where the source and target are
and to reselect new source/target locations often. It takes practice, but
keep at it and soon you’ll be working like a “pro!”

Job 7- Red Eye Removal—The “red eye” problem is NOT an “old”
problem, but a new problem caused by modern cameras that are so small
that the photographer doesn’t bother to hold the flashgun over his head
any more—well, he really can’t! With the flash close to the camera lens
and with the subject close to the camera, light enters the subject’s eyes
and then “bounces” off the red retina at the back of the eyes right into
the camera’s lens! In this photo, you can clearly see the white flash
“dots” bouncing off the baby’s eyes and the large black ring around
them that would be the BRIGHT RED retina if this were a color picture.

Some modern cameras compensate by flashing a light before the final
photo is taken, hoping the subject’s pupils will close automatically and
reduce the effect, but that doesn’t work either. It often causes the subject
to screw up his face or eyes, resulting in a photo that isn’t very good.
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Using the Red Eye Tool—If at all possible, first scan the photo at a high resolution (600-1200 dpi).
1. Use the Zoom tool to magnify the area with the affected eyes.
2. Select the Red Eye Brush tool (it’s icon has an eye beside the brush).
3. Check the Option bar and notice the Brush button, followed by Current and Replacement

areas. “Current” reflects the color under the cursor and “Replacement” defaults to black. Set
Sampling to “First Click” and leave Tolerance at 30%.”

4. Move the cursor (brush) over an eye. The circle should surround the whole red area. If it doesn’t,
use the brush Size control on the Option bar to select a larger brush.

5. When you’re happy with the brush size, click once at the center of the red area.
RESULT: A part of the red area changes to gray or black, depending on the Tolerance setting.

6. Repeat step 5 several times using the crosshairs in the middle of the red eye brush.
7. Move to the other eye and repeat steps 5 and 6 to complete the job.

Job 8-A Problem Copying a Photo that is Too Good—In 1925, when my Aunt was 20, she entered
a city-wide “Follies” popularity contest and won. One of the prizes was a photo-shoot with a
professional photographer who produced the picture at left below. It is a large, beautifully finished,
black and white photo on textured paper that completely filled my scanner window.

What Happened?—When I opened the photo in Elements, the textured finish made little “specks”
that looked like dust. I’ve tried to show a magnified version of the problem in the upper right.

The Fix—I solved the problem by using the Dust & Scratches filter.
1. First, select the filter from the menu by using Filter>Noise>Dust & Scratches...

RESULT: The Dust & Scratches dialog box opens. In the dialog box, find a magnified part of the
photo with a “hand” when your cursor is over it.

2. Click and move the hand in the magnified area and notice you can move about the photo but the
movement is rather limited. Also notice, when you click the hand in the magnified area, you see
what the area looked like before the filter was being used.

3. Move your cursor over the photo and notice your cursor changes to a little square. With your
cursor over the photo, click your cursor and the magnified area changes to the area of the photo
where you just clicked. Zoom out and in by clicking the “-” and “+” signs in the magnified area.
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4. For this 400 ppi image, I found a Radius of “6” pixels was just about right. Try different settings
to see what is right for your picture. I left the Threshold setting at “0.”

This filter also works on tiny scratches but, with larger scratches, I find the Clone tool is better.

Job 9-Correcting a Faded Color Print—A faded color photo, or one that was processed or
exposed wrong, may have a “color cast” or a “shift” of all the colors in the photo. When this occurs,
you may be able to correct it by using the Adjust Color Cast command:
1. From the menu, select Enhance>Adjust Color>Color Cast... to open a dialog box.
2. Move your cursor over the color photo and notice it changes to an eyedropper.
3. Use the eyedropper’s tip to click on a pure white, pure black, or pure gray. Because of the

condition of the photo, that color may be slightly tan or pinkish, but you know it should be gray
or white. In a flash photo, I try to use a bright spot that is reflected from eyeglasses or jewelry.

4. If that corrects the color cast, click OK and you’re done. If not, click Cancel and try again.

OTHER THINGS YOU CAN DO WITH PHOTOSHOP ELEMENTS—In the paragraphs to
follow, I’ll review some of the things you can do with Elements.

VIEW YOUR GRAPHIC FILES—From the menu, select File>Browse… An Image Browser
dialog box opens with all your files/folders in the upper left corner. Click on any folder and icons
representing its contents are shown in the browser field to the right. If a file is an image, you are
presented with a thumbnail picture of it. Makes it very easy to find those illusive images!

PUT PICTURES ON THE WEB—You can place
pictures on your own web site (if it is provided by your
ISP—Internet Service Provider). From the menu, select
File>Create Web Photo Gallery...  You enter the name
of a folder containing the photos and the name of a
folder that will contain the final web documents. Click
OK and the job is created. Then FTP the final folder to
your ISP and direct your viewers to it.

There are several pre-designed photo web pages to select
from—they are: Antique Paper, Bears (for children),
Horizontal Dark, Horizontal Frame, Lace, Museum,
Office, Simple, Space, Spot Light, Table, Theatre,
Vacation, Vertical Frame, and Wet. The pictures are
ordered alphabetically by each photo’s filename.

A sample of a main web page is at right.

PRINT GROUPS OF PICTURES—You can print several of the same picture on
a sheet of paper, by using File>Print Layouts>Picture Package...

You open a dialog box where you can arrange your photos in several ways for
printing on a single sheet of photo paper.

The example at left is of an 8.5x11 inch photo sheet containing one 5x7 inch, two
2.5x3.5 inch and four 2x2.5 inch photos.

PRINT A CONTACT SHEET—You can make a sheet of several pictures to be
printed as a contact sheet, by using File>Print Layouts>Contact Sheet...

You open a dialog box where you arrange your photos by the number you have in a
folder. For this example shown at right, I used a fifteen-picture set that I had stored
in a folder. The beginning of each photo’s file name is printed below it.
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WHAT ELSE? YOU ASK—The answer to that is “LOTS.” I’ve only covered a few things you
might want to do with old photos, and with some “new” photos that have been messed-up a bit.

What I Didn’t Do—I didn’t touch the Painting Tools, 'cause I didn’t think you wanted to put a
mustache on Grandpa. I didn’t cover Selecting because that is a course in itself. I didn’t cover
Layers because that too is another course. Also, I didn’t touch Text, but it’s a fun subject to try!

REFERENCE MATERIAL—Here are some sources where you may find information on programs
that can help you do a fast and easy job. Also some books and online sources on photo retouching:

Paint Shop Pro Version 7: This is a Photoshop-like program only for the PC that has been
around for several years. I used it when it was in Version 3 and 4 and liked it, but I never thought it
was “as good as” Adobe Photoshop. It’s now in Version 7 and probably has many improvements. It
costs about the same as Elements, so you should check its features closely. I quickly scanned the
features mentioned on their website and found them very similar to Elements. Read that information
at http://www.jasc.com/products/psp/.

Adobe Photoshop Elements 2: As you know, this is the program I used for this demonstration
and I’m quite taken with it. Here are some specs and aids provided by Adobe to help you learn how
to do things with Elements:
• What Computer Systems are Required?—For PCs, use Windows 98, Windows Millennium,

Windows 2000 or Windows XP. For Macs, use MacOS 9.1 or greater, MacOS 10.1.3 or greater.
• What Does it Do?—Go to  http://www.adobe.com/products/photoshopel/overview.html to read an

overview and download an Acrobat (PDF) file of the program’s Feature Highlights.
• Photoshop Elements 2 User Guide—Adobe includes this excellent paper-backed manual with

the boxed version of the program—somewhat surprising in these days of “online” manuals.
• Online Tutorial—Click on Hints in the Palette Well to open a tutorial in your Internet browser.
• Online Recipes—Click on How To in the Palette Well to read recipes for various tasks.

Non-Adobe Books and Websites on Photo Retouching: Here is a short list of some books
and websites I have found that may be of interest to you.
• Photoshop Elements Express (book ISBN 0-7821-4140-4)—A “quick learning” guide covering

tools and functions with clear steps and illustrations. Practice photos of the same pictures as those
used in the book are on the publisher’s website. I used this book when authoring this handout.

• Photoshop Elements 2 Solutions (book ISBN 0-7645-1662-0)—This is a “How to” book that
goes beyond what you find in some other books. A situation is shown with the steps to solve the
problem. Suggestions for setting the Option Bar in each step are included. Practice photos from
the book, along with some demo programs and plug-ins, are on an included CD-ROM.

• The Pixel Foundry—On the Web at http://www.pixelfoundry.com/archives/000551.php

• Graphic’s Software - Photo Fixes—at http://graphicssoft.about.com/cs/photoshopfix/

• Janee’s Tutorials— On the Web at http://janeecake.home.att.net/tutorials.htm

• Genealogy - Photo Techniques— On the Web at http://genealogy.about.com/cs/digitalphoto/

• Photoshop Roadmap—Web-based collection of many Photoshop Tutorials at:
http://www.photoshoproadmap.com/photoshop-tutorials-tips/photo-retouching.html

• Photo Retouching Challenges—On the Web at http://www.retouchpro.com/challenge/retouching/

That’s enough to get started—Happy Photo Retouching!   –Ted Finch tedfinch@earthlink.net


